Internet Explorer'a başlarken

Internet bağlantısı ve Internet Explorer ile, Web'de herşey hakkında bilgi bulabilir ve görüntüleyebilirsiniz. Başlamak için aşağıdaki konuları tıklatmanız yeterlidir. Yardım İçeriği'nde, Internet'te gezinmenize yardımcı olacak daha fazla bilgi bulabilirsiniz.

Temel kurulum

Internet'e bağlı değilseniz veya yeni bir bağlantı oluşturmak isterseniz bu bağlantıyı tıklatın.

  • Internet bağlantısı kurma

Internet Explorer hakkında bilgi edinme

Internet veya Internet Explorer konusunda deneyiminiz yoksa, başlamak için gereksinimiz olacak bilgiler aşağıdadır.

  • Internet Explorer Web tarayıcısına giriş
  • Web'de daha hızlı ve daha kolay gezinmeyi öğrenme
  • İstediğiniz bilgileri bulma


Internet Explorer 5.5'te Gezinti

Bu gezintide, hem Web veya Internet Explorer konusunda deneyimsiz olanların, hem de tarayıcının son sürümünden bu yana nelerin değiştiğini merak edenlerin ilgisini çekecek konular bulunmaktadır. Internet Explorer'ın, Internet'te harcadığınız zamandan en yüksek verimi almanıza nasıl yardımcı olacağını öğrenin.

Gezintiye başlamak için burayı tıklatın. (Bu, bağlı değilseniz, sizi Web'e bağlayacaktır.)


İstediğiniz bilgileri Internet'te bulma

Bilgileri Web'de farklı yöntemlerle bulabilirsiniz.

  • Çeşitli arama sağlayıcılara erişmek için, araç çubuğunda Ara düğmesini tıklatın. Ara kutusuna bir sözcük ya da tümcecik yazın.
  • Adres çubuğunda, git, bul veya ? yazıp ardyndan bir sözcük veya tümcecik yazyn. Internet Explorer, önceden belirlenmiş arama sağlayıcıyı kullanarak aramayı hemen başlatır.
  • Bir Web sayfasına gittikten sonra, Düzen menüsünü ve sonra Bul (bu sayfada) seçeneğini tıklatarak, sayfada belirli bir metni arayabilirsiniz.

Not

  • Bir Web adresi bulunamazsa, Internet Explorer benzer Web adreslerini aramak isteyip istemediğinizi sorar. Bu ayarı, Internet Explorer sizi uyarmadan otomatik olarak arama yapacak biçimde değiştirebilirsiniz. Daha fazla bilgi için aşağıdaki İlgili Konular'ı tıklatın.

İlgili Konular


Hızlı biçimde görüntülemek için sık kullanılan sayfalarınızı listeleme

İlginizi çeken Web siteleri veya sayfaları bulduğunuzda, ileride kolayca açabilmeniz için bunları izleyebilirsiniz.

  • Sık kullanılan sayfalar listenize Web sayfası ekleme Bu sayfayı her açmak istediğinizde, araç çubuğunda Sık Kullanılanlar düğmesini tıklatmanız ve sonra Sık Kullanılanlar listesinden kısayolu tıklatmanız yeterli olacaktır.

    Sık kullanılan sayfalar listenize sayfa ekleme

  • Sık ziyaret ettiğiniz birkaç site veya sayfa varsa, bunları Bağlantılar çubuğunuza ekleyin.

    Bağlantılar çubuğunuza sayfa ekleme

  • Çok sık ziyaret ettiğiniz bir sayfa varsa, Internet Explorer'ı her başlattığınızda veya araç çubuğunda Giriş düğmesini tıklattığınızda görüntülenmesi için, bu sayfayı giriş sayfanız yapabilirsiniz.

    Giriş sayfanızı değiştirme

Not

  • Sık Kullanılanlar listenize veya Bağlantılar çubuğunuza Web sayfaları eklemeyi unutursanız, araç çubuğundaki Geçmiş düğmesini tıklatın. Geçmiş listesinde, bugün, önceki gün veya birkaç gün önce bulunduğunuz yerler gösterilir. Sayfayı görüntülemek için listedeki bir adı tıklatın.


Giriş sayfanızı değiştirme

Giriş sayfanız, Internet Explorer'ı her açışınızda görüntülenen sayfadır. Bu sayfanın sık sık görüntülemek istediğiniz bir sayfa olmasına dikkat edin. Bu sayfa msn.com giriş sayfası gibi, istediğiniz tüm bilgilere hızlı biçimde erişmek için özelleştirebileceğiniz bir sayfa da olabilir.

  1. Internet Explorer'ı ilk başlattığınızda görünmesini istediğiniz sayfaya gidin.
  2. Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  3. Genel sekmesini tıklatın.
  4. Giriş sayfası alanında Geçerli Olanı Kullan'ı tıklatın.

Not

  • Özgün giriş sayfanızı geri yüklemek için, Varsayılanı Kullan'ı tıklatın.


Yer işaretlerini ve sık kullanılanları paylaştırma

Netscape Navigator'da yer işaretleri olarak bilinen sık kullanılanlar, sık ziyaret ettiğiniz Web sayfalarını düzenlemek ve bu sayfalara bağlanmak için güvenli bir yoludur.

Internet Explorer, tüm Netscape yer işaretlerinizi otomatik olarak alır. Bunları görüntülemek için, Sık Kullanılanlar menüsünden, Alınan Yer İşaretleri klasörünü tıklatın.

Internet Explorer'ı birden çok bilgisayarda kullanıyorsanız, sık kullanılan öğeleri alarak bilgisayarlar arasında kolayca paylaştırabilirsiniz. Ayrıca, Internet Explorer ve Navigator'ı birlikte kullanıyorsanız, sık kullanılanları ve yer işaretlerini programlar arasında aktararak, birlikte güncelleştirebilirsiniz.

  • Yer işaretlerini veya sık kullanılanları almak için, Dosya menüsünü tıklatın ve sonra Al ve Ver seçeneğini tıklatın.
  • Sık kullanılanları yer işaretlerine veya aynı ya da başka bir bilgisayardaki sık kullanılanlara vermek için, Dosya menüsünü tıklatın ve sonra Al ve Ver seçeneğini tıklatın.

Notlar

  • Verilen sık kullanılanlar normal bir HTML dosyası olarak kaydedilir, böylece hem Internet Explorer hem de Navigator bunları alabilir. Sık Kullanılanlar listenizden seçtiğiniz bir klasörü veya sık kullanılan tüm öğeleri verebilirsiniz.
  • Verilen sık kullanılanlar dosyası oldukça küçük olduğundan, sık kullandığınız öğeleri başkalarıyla paylaşmak isterseniz, bir diskete veya ağdaki bir klasöre kopyalayabilirsiniz veya bir e-posta iletisine ekleyebilirsiniz.


Kısa süre önce ziyaret ettiğiniz sayfaları bulma

Son birkaç gün, saat veya dakika içinde ziyaret ettiğiniz Web sitelerini ve sayfalarını bulmak için çeşitli yollar vardır.

Son birkaç gün içinde görüntülediğiniz bir sayfayı bulma

  1. Araç çubuğundaki Geçmiş düğmesini tıklatın.

    Son günlerde ve haftalarda ziyaret edilen Web sitelerine ve sayfalara ilişkin bağlantıları içeren Geçmiş çubuğu görüntülenir.

  2. Geçmiş çubuğunda bir hafta veya günü tıklatın, sayfaları tek tek görüntülemek için bir Web sitesi klasörünü tıklatın ve sonra Web sayfasını görüntülemek için sayfa simgesini tıklatın.

    Geçmiş çubuğunu sıralamak veya geçmiş çubuğunda arama yapmak için, Geçmiş çubuğunun üst kısmındaki Görüntüle düğmesinin yanında bulunan oku tıklatın.

Az önce ziyaret ettiğiniz bir sayfayı bulma

  • Baktığınız son sayfaya geri dönmek için, araç çubuğunda Geri düğmesini tıklatın.
  • Bu oturumda ziyaret ettiğiniz son dokuz sayfadan birisini görüntülemek için Geri veya İleri düğmesinin yanındaki oku tıklatın ve sonra listeden istediğiniz sayfayı tıklatın.

Notlar

  • Geçmiş düğmesini yeniden tıklatarak Geçmiş çubuğunu gizleyebilirsiniz.
  • Sayfaların Geçmiş listesinde saklanacağı gün sayısını değiştirebilirsiniz. Belirttiğiniz gün sayısı arttıkça, bilgileri kaydetmek için kullanılan disk alanı da artar.


Web bilgilerini daha kolay girme

Otomatik Tamamla özelliği, daha önce girmiş olduğunuz Web adreslerini, formları ve parolaları kaydeder. Daha sonra, bu alanlardan herhangi birine bilgi girerken, Otomatik Tamamla özelliği olası karşılıkları önerir. Eşleşen karşılıklarda, Adres çubuğuna yazdığınız klasör ve program adları ve arama sorguları, hisse senedi fiyatları veya Web sayfasında doldurduğunuz başka herhangi bir alana ilişkin bilgiler bulunabilir.

  1. Adres çubuğuna, Web sayfasındaki bir alana veya kullanıcı adı veya parolası girilecek bir kutuya bilgileri yazmaya başlayın.

    Daha önce benzer bir giriş yazdıysanız, Otomatik Tamamla özelliği siz yazarken eşleşen olası girişleri listeler.

  2. Listedeki bir öneri, alana girmek istediklerinizle eşleşirse, öneriyi tıklatın.

    Eşleşmezse, yazmaya devam edin.

Notlar

  • Önerilen eşleşmeler için kullanılan bilgiler bilgisayarınızda saklanır ve gizliliği sağlamak amacıyla şifrelenir.
  • Web siteleri bu bilgilere erişemezler. Web siteleri yalnızca formlara açık olarak girdiğiniz bilgileri alabilirler.
  • Web formlarına bilgi girerken ve parolaları yazarken, bir öğeyi tıklatarak ve sonra DELETE tuşuna basarak öğeyi öneriler listesinden kaldırabilirsiniz. Girişleri Adres çubuğu listesinden silmek için, aşağıdaki İlgili Konular'ı tıklatın.


Sayfaları çevrimdışı görüntüleme için kullanılabilir yapma

Bir Web sayfasını çevrimdışı kullanılabilir yaptığınızda, bilgisayarınız Internet'e bağlı olmadığında da sayfanın içeriğini okuyabilirsiniz. Örneğin, bir ağ veya Internet bağlantınız yokken, Web sayfalarını dizüstü bilgisayarınızda görüntüleyebilirsiniz. Ayrıca Web sayfalarını evinizde okumak ancak telefon hattınıza bağlanmak istemeyebilirsiniz.

Kullanılmasını istediğiniz içerik miktarını sayfa veya sayfayla birlikte içerdiği tüm bağlantılar gibi seçeneklerle belirtebilir ve bu içeriği bilgisayarınızda nasıl güncelleştirmek istediğinizi seçebilirsiniz.

Bir Web sayfasını yalnızca çevrimdışı görüntülemek isterseniz ve içeriği güncelleştirmeniz gerekmiyorsa, sayfayı bilgisayarınıza kaydedebilirsiniz. Yalnızca metni kaydetmekten, sayfayı Web'deki gibi görüntülemek için gereken tüm resimleri ve metni kaydetmeye kadar Web sayfasını kaydedebileceğiniz çeşitli yollar vardır.

Ne yapmak istiyorsunuz?

Geçerli Web sayfasını çevrimdışı kullanılabilir yapma

Varolan sık kullanılan bir öğeyi çevrimdışı kullanılabilir yapma

Web sayfasını bilgisayarınıza kaydetme

Notlar

  • Internet Explorer'ın önceki sürümlerinde, çevrimdışı görüntüleme "abonelik" olarak adlandırılıyordu.
  • Internet Explorer'ın önceki bir sürümünde kanalları kullandıysanız, bu kanalları Sık Kullanılanlar listenizdeki Kanallar klasöründe bulabilirsiniz.


Web sayfalarını Internet'e bağlanmadan görüntüleme

Sık kullandığınız sayfaları çevrimdışı görüntülemek üzere işaretledikten sonra, aşağıdaki yordamı kullanarak sayfaları çevrimdışı görüntüleyebilirsiniz.

  1. Internet bağlantınızı kesmeden önce Araçlar menüsünü ve sonra Eşitle seçeneğini tıklatın.
  2. Çevrimdışı çalışmaya hazır olduğunuzda Dosya menüsünü ve sonra Çevrimdışı Çalış seçeneğini tıklatın.
  3. Sık Kullanılanlar listenizde, görüntülemek istediğiniz öğeyi tıklatın.

Not

  • Çevrimdışı çalışmayı seçtiğinizde, Çevrimdışı Çalış seçeneğini yeniden tıklatarak onay kutusunu temizleyinceye kadar Internet Explorer Çevrimdışı modda başlar.


Web sayfasını yazdırma

  1. Dosya menüsünden Yazdır'ı tıklatın.
  2. İstediğiniz yazdırma seçeneklerini ayarlayın.

Notlar

  • Web sayfasındaki bir çerçeveyi veya öğeyi yazdırmak için, çerçeveyi veya öğeyi sağ tıklatın ve sonra Yazdır seçeneğini tıklatın.
  • Dosya menüsünü ve sonra Baskı Önizleme'yi tıklatarak, Web sayfasının nasıl görüneceğini izleyebilir ve yazdırıldığında kaç sayfa olacağını görebilirsiniz.
  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Web sayfasını bilgisayarınıza kaydetme

  1. Dosya menüsünden Farklı Kaydet'i tıklatın.
  2. Sayfayı kaydetmek istediğiniz klasörü çift tıklatın.
  3. Dosya adı kutusuna sayfa için bir ad yazın.
  4. Kayıt türü kutusunda bir dosya türü seçin.
  5. Aşağıdakilerden birini yapın:
    • Grafikler, çerçeveler ve stil sayfaları da dahil, sayfayı görüntülemek için gereken tüm dosyaları kaydetmek üzere, Web Sayfası, tamam seçeneğini tıklatın. Bu seçenek her dosyayı özgün biçimiyle kaydeder.
    • Bu sayfayı görüntülemek için gereken tüm bilgileri tek bir MIME kodlu dosyaya kaydetmek üzere Web Arşivi'ni tıklatın. Bu seçenek, geçerli Web sayfasının anlık görüntüsünü kaydeder. Bu seçenek, yalnızca Outlook Express 5 veya sonraki bir sürümü yüklüyse kullanılabilir.
    • Yalnızca geçerli HTML sayfasını kaydetmek için, Web Sayfası, salt HTML seçeneğini tıklatın. Bu seçenek Web sayfasındaki bilgileri kaydeder, ancak grafikleri, sesleri ve diğer dosyaları kaydetmez.
    • Yalnızca geçerli Web sayfasındaki metni kaydetmek için, Salt Metin seçeneğini tıklatın. Bu seçenek, Web sayfasındaki bilgileri düz metin biçiminde kaydeder.

Notlar

  • Web Sayfası, tamam ve Web Arşivi seçenekleriyle, sayfayı Sık Kullanılanlar listenize eklemeden ve çevrimdışı görüntülemek için işaretlemeden, tüm Web sayfasını çevrimdışı görüntüleyebilirsiniz.
  • Web Sayfası, tamam seçeneğini seçtiğinizde, yalnızca geçerli sayfa kaydedilir. Çevrimdışı çalışırken Web sayfalarını ve bağlandıkları sayfaları görüntülemek isterseniz, aşağıdaki İlgili Konular'ı tıklatın.


Web sayfasındaki resimleri veya metni kaydetme

Web'de sayfaları görüntülerken, daha sonra başvurmak veya başkalarıyla paylaşmak için saklamak isteyebileceğiniz bilgiler bulacaksınız. Tüm Web sayfasını veya metin, grafik veya bağlantı gibi bölümlerini saklayabilirsiniz. Web'e erişimi veya bilgisayarı olmayan kişiler için, Web sayfalarını yazdırabilirsiniz.

Bunu yapmak için | Bunu deneyin
Sayfa veya resmi açmadan kaydetme. | İstediğiniz öğeye ilişkin bağlantıyı sağ tıklatın ve sonra Hedefi Farklı Kaydet'i tıklatın.
Web sayfasından belgeye bilgi kopyalama. | Kopyalamak istediğiniz bilgileri seçin, Düzen menüsünü ve sonra Kopyala seçeneğini tıklatın.
Geçerli sayfaya masaüstü kısayolu oluşturma. | Sayfada sağ tıklatın ve sonra Kısayol Oluştur'u tıklatın.
Web sayfası resmini masaüstü duvar kağıdı olarak kullanma. | Web sayfasındaki görüntüyü sağ tıklatın ve sonra Duvar Kağıdı Olarak Belirle'yi tıklatın.
Web sayfasını e-posta ile gönderme. | Dosya menüsünü tıklatın, Gönder'e gidin ve sonra Elektronik Posta ile Sayfa'yı veya Elektronik Posta ile Bağlantı'yı tıklatın. Posta iletisi penceresindeki girişleri tamamlayın ve sonra iletiyi gönderin. Bir e-posta hesabına sahip olmanız gerektiğini ve bilgisayarınızda kurulu bir e-posta programı olması gerektiğini unutmayın.


İşlemler için güvenli Internet sitelerini kullanma

Birçok Internet sitesi, yetkili olmayan kişilerin bu sitelere veya bu sitelerden gönderilen verileri görmelerini engellenecek biçimde hazırlanmıştır. Bu siteler, "güvenli" siteler olarak adlandırılır. Internet Explorer güvenli sitelerin kullandığı iletişim kurallarını desteklediği için, bilgileri güvenli siteye endişe duymadan ve emin şekilde gönderebilirsiniz. (İletişim kuralı, bilgisayarların bilgi alışverişi yapmasinı sağlayan kurallar ve standartlar kümesidir.)

Güvenli bir Web sitesini ziyaret ettiğinizde, sitenin sertifikası otomatik olarak size gönderilir ve Internet Explorer durum çubuğunda bir kilit simgesi görüntülenir. (Sertifika, kişinin kimliğini veya Web sitesinin güvenliğini garanti eden bir belgedir. Daha fazla bilgi için aşağıdaki İlgili Konular'ı tıklatın.)

Güvenli olmayan bir siteye bilgi (örn. kredi kartı numaranız) göndermek üzereyseniz, Internet Explorer bu sitenin güvenli olmadığını bildirerek sizi uyarabilir. Site güvenli olduğunu iddia ediyorsa ancak güvenliği şüpheli ise, Internet Explorer, sitenin değiştirilmiş veya kendini yanlış tanıtıyor olabileceği konusunda sizi uyarabilir.

Not

  • Bazı güvenli siteler için, bilgisayarınızda yüklü olandan daha yüksek düzeyde bağlantı güvenliği gerekebilir. Internet Explorer High Encryption Pack (Internet Explorer Yüksek Şifreleme Paketi) 128 bit şifreleme yapmanızı sağlar ve 128 bit güvenli bağlantı desteğine sürüm yükseltme artık her yerden yapılabilir. Bununla birlikte, yasal kısıtlamalar nedeniyle bu yazılım A.B.D.'nin ambargo uyguladığı ülkelerde kullanılamaz.


Internet'te kimliğinizi koruma

Internet'te kimliğinizi korumak için kişisel bir sertifika kullanabilirsiniz. Sertifika, kişinin kimliğini veya Web bölgesinin güvenliğini garanti altına alan bir belgedir. Kendi sisteminizde yalnızca sizin bildiğiniz özel anahtarınızla, kendi kimliğinizin kullanımını denetleyebilirsiniz. Posta programlarıyla birlikte kullanıldığında, özel anahtarları olan güvenlik sertifikaları "sayısal kimlikler" olarak da bilinir.

Internet Explorer iki farklı türde sertifika kullanır.

  • "Kişisel sertifika", sizin söylediğiniz kişi olduğunuzun bir çeşit garantisidir. Bu bilgiler, kimliğinizi doğrulayan bir sertifika isteyen Web bölgesine Internet üzerinden kişisel bilgiler gönderdiğinizde kullanılır.
  • "Web sitesi sertifikası", belirli bir Web sitesinin güvenli ve gerçek olduğunu gösterir. Böylece, başka hiçbir Web sitesinin, özgün güvenli bölgenin kimliğini kullanamamasını kesinleştirir.

Güvenlik sertifikaları nasıl çalışır?

İster kişisel bir sertifika, isterse bir Web sitesi sertifikası olsun, güvenlik sertifikası kimliği bir "genel anahtar" ile ilişkilendirir. Sertifika sahibinin "şifre çözmesine" veya "sayısal imza" atmasına izin veren ilgili "özel anahtarı", yalnızca sertifikanın sahibi bilir. Sertifikanızı başkalarına gönderdiğinizde, onlara genel anahtarınızı vermiş olursunuz; böylece onlar size, yalnızca sizin kişisel anahtarınızla şifresini çözebileceğiniz ve okuyabileceğiniz şifreli bilgiler gönderebilirler.

Güvenlik sertifikasının sayısal imza bileşeni, sizin elektronik kimlik kartınızdır. Sayısal imza, alıcıya bilgilerin gerçekten sizden geldiğini ve değiştirilmediğini veya şekillendirilmediğini belirtir.

Şifrelenmiş veya sayısal olarak imzalanmış bilgi göndermeye başlamadan önce bir sertifika edinmeniz ve Internet Explorer'ı bu sertifikayı kullanacak biçimde ayarlamanız gerekir. Güvenli bir Web sitesine ("https" ile başlayan bir siteye) bağlandığınızda, site otomatik olarak size kendi sertifikasını gönderir.

Güvenlik sertifikalarını nereden alabilirsiniz?

Güvenlik sertifikaları bağımsız sertifika yetkilileri tarafından verilir. Güvenirlilik düzeyleri birbirinden farklı olan çeşitli güvenlik sertifikası sınıfları vardır. Kendi kişisel güvenlik sertifikalarınızı sertifika yetkili kurumlarından edinebilirsiniz.


Kişisel bilgileri güvenli biçimde paylaşma

Profil Yardımcısı, adresiniz veya e-posta adınız gibi bilgileri girmenizi isteyen yeni bir Web sitesini her ziyret ettiğinizde, bu bilgileri yeniden girme zorunluluğunu ortadan kaldırır. Profil Yardımcısı bunu, bilgileri bilgisayarınızda saklayarak gerçekleştirir. Bu bilgilerin hiçbiri sizin izniniz olmadan bilgisayarınızdan görüntülenemez veya diğer kişilere paylaştırılamaz.

Bir Web sitesi Profil Yardımcısı'ndan bilgi istediğinde, bu istek size aşağıdakileri bildirir:

  • Bilgiyi isteyen sitenin Internet adresi.
  • İstediğinizde bazı bilgileri hariç tutmanız için sitenin Profil Yardımcısı'ndan istediği bilgiler.
  • Bu bilgilerin nasıl kullanılacağı.
  • Bu bölgenin güvenli bir bağlantısının (Güvenli Yuva Katmanı veya SSL) olup olmadığı. Güvenliyse, sitenin sertifikasını da doğrulayabilirsiniz.

Kişisel bilgilerinizi, iletilirken ve bilgisayarınıza kaydedilirken şifreleyebilirsiniz. Daha fazla bilgi için, aşağıdaki İlgili Konular'ı tıklatın.


Tanımlama bilgilerini anlama

Bazı Web siteleri, sabit diskinize yerleştirdikleri "tanımlama bilgileri" olarak adlandırılan küçük bir metin dosyasında bilgi saklar.

Tanımlama bilgilerinde, sizin hakkınızda ve tercihleriniz hakkında bilgi bulunur. Örneğin, bir havayolu şirketinin Web sitesinde uçuş çizelgesiyle ilgili sorgulama yapıyorsanız, site sizin yolculuk bilgilerinizin bulunduğu tanımlama bilgilerini oluşturabilir. Ayrıca, bir sonraki ziyaretinizde sitenin görünümünü size uygun olarak özelleştirmesine yardımcı olmak için, yalnızca sitede ziyaret ettiğiniz sayfaların kaydını bulundurabilir.

Tanımlama bilgileri dosyasında, yalnızca sizin verdiğiniz veya bir Web sitesini ziyaret ederken yaptığınız seçimlerin bulunduğu bilgiler saklanabilir. Örneğin, siz yazmadıkça, site sizin e-posta adresinizi belirleyemez. Bir Web sitesinin tanımlama bilgileri oluşturmasına izin vermek, o siteye veya başka bir siteye bilgisayarınızın geri kalan bölümlerine erişim yetkisi sağlamaz ve yalnızca tanımlama bilgilerini oluşturan site bunları okuyabilir.

Internet Explorer tanımlama bilgileri oluşturulmasına izin vermek üzere ayarlanmıştır; bununla birlikte, tanımlama bilgileri yerleştirilmesine izin verdiğinizi veya vermediğinizi belirtmeniz için, tanımlama bilgileri site tarafından sabit diskinize yerleştirmeden önce size uyarıda bulunulmasını isteyebilir veya Internet Explorer'ın tanımlama bilgilerini kabul etmesini engelleyebilirsiniz.

Farklı güvenlik bölgeleri için farklı ayarlar belirtebilirsiniz. Örneğin, Güvenilir sitelerinizde veya Yerel intranet bölgenizde olan Web sitelerinin tanımlama bilgileri oluşturmalarına izin vermek; Internet bölgenizdeyseler, tanımlama bilgileri oluşturmadan önce istemde bulunulmasını sağlamak ve Kısıtlanmış siteler bölgenizdeyse, tanımlama bilgilerine hiçbir zaman izin vermemek isteyebilirsiniz.


Her bölge için bir güvenlik düzeyi ayarlama

  1. Internet Explorer'da Araçlar menüsünden, Internet Seçenekleri'ni tıklatın.
  2. Güvenlik sekmesini tıklatın.
  3. Güvenlik düzeyi ayarlamak istediğiniz bölgeyi tıklatın.
  4. Kaydırıcıyı yüksek güvenlik düzeyi için yukarı, düşük güvenlik düzeyi için aşağı taşıyın.

Notlar

  • Seçili bölge için özel güvenlik ayarları belirtmek üzere, Düzeyi Özelleştir düğmesini tıklatın. Belirli bir güvenlik düzeyinin seçeneklerini özgün ayarlarına geri döndürmek için, Varsayılan Düzey düğmesini tıklatın.
  • Sınırlı siteler için, Özel Düzey'i ve sonra Sıfırla listesinden bir düzeyi tıklatmanız gerekir.


Bilgisayarınızı güvenilir olmayan yazılımlara karşı koruma

Internet'ten program yüklediğinizde veya çalıştırdığınızda, programın bilinen, güvenilir bir kaynaktan geldiğini bilmek istersiniz. Bu nedenle, Internet'ten bilgisayarınıza yüklemek üzere bir programı seçtiğinizde, Internet Explorer programın kimliğini doğrulamak için Microsoft Authenticode teknolojisini kullanır. Authenticode teknolojisi, programın geçerli bir sertifikası olduğunu doğrular: Yazılımın yayımcısına ait kimliğin sertifikayla eşleşip eşleşmediğini ve sertifikanın hala geçerli olup olmadığını denetler. Bu denetimin, kötü yazılmış bir programın bilgisayarınıza yüklenmesini veya bilgisayarınızda çalıştırılmasını engellemeyeceğini unutmayın; ancak, kötülük yapmak veya bilerek zarar vermek amacıyla hazırlanmış bir programın yanlış tanıtılması olasılığı azalacaktır.

Geldiği bölgeye bağlı olarak, Internet Explorer'ın programların ve dosyaların yüklenmesini nasıl denetleyeceğine ilişkin farklı ayarlar belirleyebilirsiniz.

Örneğin, şirket intranetinizden yapacağınız tüm yüklemelerin güvenilir olduğundan emin olabilirsiniz. Bu nedenle, dosya yükleme sırasında az sayıda komut istemi kullanılması veya hiç bulunmaması için, Yerel intranet bölgenize ilişkin güvenlik ayarlarını düşük düzeyde ayarlayabilirsiniz. Kaynak Internet bölgesinde veya Sınırlı siteler bölgesindeyse, güvenlik düzeylerinin Orta veya Yüksek olarak ayarlanmasını isteyebilirsiniz. Böylece, yüklenmeden önce programın sertifikası hakkında size bilgi sunulur veya programı yükleyemeyebilirsiniz.


Netscape kullanıcıları için ipuçları

Netscape Navigator'dan geçiş yapıyor olun veya yalnızca birden çok tarayıcı kullanmayı öğrenmek istiyor olun, Internet Explorer'ı öğrenmek ve kullanmak kolaydır. Klavye kısayollarından yer işaretlerine kadar, geçişi basit ve hızlı bir biçimde yapabilirsiniz.

  • Internet Explorer ve Netscape Navigator'ın benzersiz ve ayrı ayarlarını koruyun. Internet Explorer ve Internet Araçları'nı yükledikten sonra başka bir Web tarayıcı yüklediyseniz, Internet Explorer ayarlarınızın bazıları değişmiş olabilir. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Internet Explorer ayarlarını sıfırlama

  • Navigator ve Internet Explorer'daki terimleri karşılaştırın. Daha önce Navigator kullandıysanız, aynı eylemler veya özellikler için Internet Explorer'da farklı sözcükler kullanıldığını göreceksiniz. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Navigator ve Internet Explorer'daki tarayıcı terimleri

  • Tüm yer işaretlerinizi sık kullanılan öğeler olarak saklayın. Internet Explorer, yer işaretlerinizin Navigator'da görüntülendikleri biçimi değiştirmeden tüm yer işaretlerinizi sık kullanılan Internet Explorer öğeleri olarak alır. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Yer işaretlerini ve sık kullanılanları paylaştırma

  • Sık kullandığınız klavye kısayollarını kullanın. Internet Explorer ve Navigator'ın kullandıkları klavye kısayollarından bir çoğu aynıdır. Ek olarak, Internet Explorer klavye kullanılarak tam erişilebilir bir program olduğundan, isterseniz farenizi hiç kullanmayabilirsiniz. Daha fazla bilgi için aşağıdaki bağlantıyı tıklatın:

    Internet Explorer klavye kısayolları

  • Internet Explorer'ın görünümünü, bağlantı şeklinizi, güvenlik ayarlarınızı ve diğer birçok seçeneği özelleştirin. Bu ayarları ve daha fazlasını, Araçlar menüsünü ve sonra Internet Seçenekleri'ni tıklatarak kullanabilirsiniz.


Windows araç çubuğunun görünümünü değiştirme

  • Standart araç çubuğu düğmeleri ekleyebilir veya varolan düğmeleri kaldırabilir, Microsoft Office'dekiler gibi küçük araç çubuğu düğmeleri kullanabilir ve araç çubuğu üzerinde görünecekleri sırayı değiştirebilirsiniz. Araç çubuğu üzerinde sağ tıklatmanız ve sonra Özelleştir seçeneğini tıklatmanız yeterli olacaktır.
  • Adres çubuğunu, Bağlantılar çubuğunu ve Radyo çubuğunu, yukarı, aşağı, sola ve sağa sürükleyerek taşıyabilir veya yeniden boyutlandırabilirsiniz. Bunları menü çubuğuna da taşıyabilirsiniz!
  • Araç çubuğunu sağ tıklatıp gizlemek istediğiniz her öğenin onay işaretini temizleyerek, Adres çubuğunu, Bağlantılar çubuğunu veya Radyo çubuğunu gizleyebilirsiniz.
  • Adres çubuğundaki bir simgeyi veya Web sayfasındaki bir bağlantıyı sürükleyerek Bağlantılar çubuğuna öğe ekleyebilirsiniz.
  • Bağlantılar çubuğundaki öğeleri çubukta yeni bir konuma sürükleyerek yeniden düzenleyebilirsiniz.

Not

  • Radyo araç çubuğu, Windows Media Player'ı yüklediğinizde kullanılabilir.


Web sayfası yazı tiplerini ve arka plan renklerini değiştirme

Web yazarları ve tasarımcıları Web sayfalarını oluştururken, genellikle belli yazı tipi şekilleri, renkleri, boyutları ve arka plan renkleri belirtirler. Bu ayarlar her öğe için ayrı olarak ya da farklı stillerin Web sayfasında veya sitesinde nasıl görünmesi gerektiğini belirten bir şablon türü olan "stil sayfasında" belirtilirler.

Bu ayarlardan istediklerinizi veya tümünü geçersiz kılabilirsiniz, bu da görme yeteneğiniz sınırlı veya yetersizse yararlı olabilir. Stil sayfası kullanmayan tüm sayfalar için kendi yazy tipi ve renk tercihlerinizi belirtebilir ve sonra, stil sayfaları kullanılan sayfalarda kendi tercihlerinizin bazılarının veya tümünün kullanılacağını belirtebilirsiniz.

Daha fazla bilgi için, aşağıdaki İlgili Konular'ı tıklatın.


Herhangi bir dilde kodlanmış Web sayfalarını doğru görüntüleme

Çoğu Web sayfasında, hangi dil kodlamasının (dil ve karakter kümesi) kullanılacağını tarayıcıya bildiren bilgiler bulunur.

Sayfada bu bilgiler bulunmuyorsa ve Dil Kodlaması Otomatik Seç özelliği etkinse, Internet Explorer genellikle uygun dil kodlamasını belirler.

Otomatik Seç özelliğini etkinleştirme

  • Internet Explorer Görünüm menüsünde, Dil Kodlaması'na gidin ve Otomatik Seç onay kutusunun seçili olduğundan emin olun. Seçili değilse tıklatarak seçin.

    Dil desteği bileşenlerini yüklemeniz istenirse, Yükle'yi tıklatın.

Otomatik Seç doğru dil kodlamasını belirleyemezse ve hangi dil kodlamasının kullanılması gerektiğini biliyorsanız, el ile seçebilirsiniz.

Web sayfası için dil kodlaması seçme

  • Görünüm menüsünde, Dil Kodlaması'na ve sonra Diğer seçeneğine gidip uygun dili tıklatın.

    Dil desteği bileşenlerini yüklemeniz istenirse Yükle'yi tıklatın.

Notlar

  • Bilgisayarınızda Otomatik Seç özelliği veya belirli bir dil paketi yüklü değilse, Internet Explorer bu dosyaları gerektiği şekilde yüklemeniz için sizi uyarır.
  • Dil eklemek, Web sayfalarını tercih ettiğiniz dilde görüntüleyebilecek yazı tipinin bilgisayarınızda olduğu anlamına gelmez. Yazı tiplerinin eklenmesi gerektiğinde uyarı verilmesi için, Araçlar menüsünü tıklatın, Internet Seçenekleri'ni ve Gelişmiş sekmesini tıklatıp İstendiğinde Yükle Özelliğini Etkinleştir onay kutusunu seçin. Ayrıca sayfaları bu dilde görüntülemek için, Birden çok dil destek paketi yükleyebilirsiniz.
  • Diller arasında geçişi hızlandırmak için, araç çubuğunuza bir Dil Kodlaması düğmesi ekleyebilirsiniz.


Tüm Web sayfalarını daha hızlı görüntülemek için resimleri kapatma

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gelişmiş sekmesini tıklatın.
  3. Çoklu Ortam alanında, Resimleri göster, Canlandırmaları oynat, Videoları oynat veya Sesleri çal onay kutularından bir veya daha çoğunu temizleyin.

Notlar

  • Resimleri göster veya Videoları oynat onay kutusu silinmişse, Web sayfasındaki bir resmi veya canlandırmayı, simgesini sağ tıklattıktan sonra Resmi Göster'i tıklatarak görüntüleyebilirsiniz.
  • Geçerli sayfadaki resimler siz Resimleri göster onay kutusunu temizledikten sonra hala görünüyorsa, Görünüm menüsünü ve sonra Yenile'yi tıklatarak resimleri gizleyebilirsiniz.


Geçici Internet sayfaları için daha fazla alan oluşturma

  1. Internet Explorer'da Araçlar menüsünden, Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinden Ayarlar'ı tıklatın.
  3. Sayfaları geçici olarak saklamak amacıyla daha fazla alan oluşturmak için kaydırma çubuğunu sağa taşıyın.


Internet Explorer'da erişilebilirlik özelliklerini kullanma

Microsoft Windows'un erişilebilirlik ürünleri ve hizmetlerinin yanı sıra, aşağıdaki özellikler Internet Explorer'ı engelli kişiler için daha erişilebilir kılar.

Başlığı tıklatın veya başlığı vurgulamak için SEKME tuşuna ve sonra ENTER tuşuna basın.

Klavye erişimi

Internet Explorer'daki tüm özelliklere klavyeyi veya fareyi kullanarak erişebilirsiniz.

Internet Explorer ile klavyeyi kullanarak Web'de gezinti yapabilirsiniz. Aşağıdaki gibi ekran öğeleri arasında ileri ve geri hareket etmek için yalnızca SEKME ve ÜST KRKTR+SEKME tuşlarına basın:

  • Metin veya resim şeklindeki bağlantılar
  • Görüntü eşlemleri üzerindeki etkin alanlar
  • Adres çubuğu
  • Menü çubuğu
  • Bağlantılar çubuğu
  • Çerçeveler

Klavye erişimi hakkında daha fazla bilgi için, Internet Explorer kısayolları konusuna bakın.

Vurgulama kutusu

Bir bağlantıya veya görüntüye geldiğinizde veya tıklattığınızda, seçileni görebilmeniz için çevresinde ince bir kenarlık görünür.

Yazı tipi boyutunu, biçimlendirmeyi, renkleri özelleştirme

Web sayfasının yazarı bunları belirlemiş olsa da, bilgisayar ekranınızda görüntülenen yazı tipi boyutlarını, stilleri ve renkleri ve Web sayfalarının önalan ve arka plan renklerini özelleştirebilirsiniz. Ayrıca, Web sayfalaryndaki ba?lantylary göstermek için kullanylacak rengi belirleyebilir veya baglantı için, yalnızca fare ba?lantynyn üzerinden geçti?inde kullanylacak özel bir renk belirtebilirsiniz.

Görme yeteneğiniz sınırlıysa, daha büyük yazı tiplerine veya zıtlık değeri yüksek renklere gereksiniminiz varsa, bu özellik yararlıdır. Internet Explorer'y, belirtti?iniz renkleri ve yazy tiplerini, varsayylan Windows renklerinizi ve yazy tiplerinizi veya kendi stil sayfanyzda belirtti?iniz ayarlary kullanacak biçimde ayarlayabilirsiniz.

Daha fazla bilgi için, Yazı tiplerini ve arka plan renklerini değiştirme konusuna bakın.

Araç çubuğunu özelleştirme

Düğme ekleyerek veya kaldırarak, küçük veya büyük simgeler kullanarak ve etiketler üzerindeki metni göstererek veya gizleyerek araç çubuğunu özelleştirebilirsiniz.

Araç çubuğunda sağ tıklattıktan sonra Özelleştir seçeneğini tıklatmanız yeterli olacaktır.

Görme yeteneğiniz sınırlıysa, İlgili yazı tipi boyutlarına hızlı biçimde erişmek için Boyut düğmesini ekleyin.

Ekran okuyucu kullanıyorsanız, Web içeriği için kullanılabilecek ekran alanı miktarını en üst düzeye çıkarmak için Simge Seçenekleri listesinde Küçük Simgeler seçeneğini ve Metin Seçenekleri listesinde Metin etiketi yok seçeneğini seçin.

Otomatik Tamamla özelliğini kullanma

Bu özellik, siz yazdıkça önceki girişlerden eşleşenlerin listesini görüntüleyerek, Web adreslerini yazarken veya Web sayfalarındaki girişleri tamamlarken zaman kazanmanızı sağlar. Otomatik Tamamla özelliğini açmak veya kapatmak için Araçlar menüsünü tıklatın, Internet Seçenekleri'ni tıklatın, İçerik sekmesini ve sonra Otomatik Tamamla düğmesini tıklatın. Bilişsel yetenekleriniz sınırlıysa, karışıklığı önlemek için onay kutularını temizleyin. Görme engelliler için geliştirilen bir erişim hizmet programı kullanıyorsanız ve erişilebilirlik yardımcınız önerileri görünür görünmez okuduğu için yazmanızı güçleştiriyorsa, onay kutularını temizleyin.

Internet Explorer'ı daha fazla erişilebilir yapan gelişmiş seçenekler

  1. Internet Explorer'daki Araçlar menüsünden Internet Seçenekleri'ni tıklatın ve sonra Gelişmiş sekmesini tıklatın.
  2. Aşağıdaki ayarları gerektiği gibi değiştirin.
    • Sistem düzeltme işaretini odak/seçim değişiklikleri ile taşı

      Ekran okuyucu kullanıyorsanız, bu onay kutusunu seçin. Bazı ekran okuyucuları veya ekran büyüteçleri, ekrandaki hangi alanın okunacağını veya büyütüleceğini belirlemek için sistem düzeltme işaretini kullanır.

    • Resim etiketlerindeki ALT metnini her zaman genişlet

      Gerçek resimleri görüntülemek yerine diğer (ALT) metinleri kullanıyorsanız (Resimleri göster onay kutusunu temizlediyseniz) bu onay kutusunu seçin. Bu onay kutusunun seçilmesi, metnin uzunluğu görüntü alanından fazla olduğunda metnin kesilmemesini sağlar.

    • Kesintisiz kaydırma kullan ve Sayfa geçişlerini etkinleştir

      Bir ekran büyütme veya ekran okuyucu programı kullanıyorsanız, bu onay kutularını temizleyin. Ses tanıma programı kullanıyorsanız ve kesintisiz kaydırma ve geçişler sırasında tanıma hatalarıyla karşılaşıyorsanız yine bu onay kutularını temizleyin.

    • Resimleri göster, Animasyonları oynat ve Videoları oynat

      Görme yeteneğiniz sınırlıysa, performansı artırmak için bu onay kutularını temizleyin. Ekranın yanıp sönmesine duyarlı olmanyz durumunda da bu onay kutularını temizleyin.

    • Sesleri çal

      Bilişsel yetenekleriniz sınırlıysa, karışıklığı önlemek için onay kutusunu temizleyin. Görme engelliyseniz, bu onay kutusunu temizleyin veya yüklenecek sesleri, sesli olarak metin okuyan bir ekran okuyucuyu engellemeyecek biçimde seçerek yükleyin.

    • Arka plan renklerini ve resimlerini yazdır

      Görme yeteneğiniz sınırlıysa, yazdırılan sayfaların daha rahat okunabilmesini sağlamak için bu onay kutusunu temizleyin.


Web sayfalarında hangi yazı tipi ve renk ayarlarının her zaman kullanılacağını belirleme

Web sayfalarında her zaman kullanılacak yazı tiplerini ve renkleri belirleme

  1. Internet Explorer'da Araçlar menüsünden, Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde, Erişilebilirlik seçeneğini tıklatın.
  3. Ayarları gerektiği gibi değiştirin.

Not

  • Bir öğe hakkında Yardım almak için iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Internet Explorer klavye kısayolları

Web sayfalarını görüntülemek ve bu sayfalarda gezinti yapmak, yazdırmadan önce sayfalara önizleme yapmak, Adres çubuğunu kullanmak, sık kullanılanlarla çalışmak ve düzenlemek için kısayol tuşlarını kullanabilirsiniz.

Başlığı tıklatın veya başlığı vurgulamak için SEKME tuşuna ve sonra ENTER tuşuna basın.

Web sayfalarını görüntüleme ve bu sayfalarda gezinme

Web sayfalarını görüntüleme ve bu sayfalarda gezinme

Yapılacak iş | Basılacak tuş
Internet Explorer Yardımı'nı görüntüleme veya bir iletişim kutusundayken bir öğeyle ilgili içerik Yardımı'nı görüntüleme. | F1
Tarayıcı penceresinin tam ekran ve normal görünümleri arasında geçiş yapma. | F11
Web sayfası, Adres çubuğu ve Bağlantılar çubuğundaki öğeler arasında ilerleme. | SEKME
Web sayfası, Adres çubuğu ve Bağlantılar çubuğundaki öğeler arasında geri gitme. | ÜST KRKTR+SEKME
Giriş sayfanıza gitme. | ALT+HOME
Sonraki sayfaya gitme. | ALT+SAĞ OK
Önceki sayfaya gitme. | ALT+SOL OK veya GERİ TUŞU
Bağlantının kısayol menüsünü görüntüleme. | ÜST KRKTR+F10
Çerçeveler arasında ilerleme. | CTRL+SEKME veya F6
Çerçeveler arasında geri gitme. | ÜST KRKTR+CTRL+SEKME
Belgenin başına doğru kaydırma. | YUKARI OK
Belgenin sonuna doğru kaydırma. | AŞAĞI OK
Belgenin başına doğru büyük bölümler halinde kaydırma. | PAGE UP
Belgenin sonuna doğru büyük bölümler halinde kaydırma. | PAGE DOWN
Belgenin başına gitme. | HOME
Belgenin sonuna gitme. | END
Geçerli sayfada bulma. | CTRL+F
Geçerli sayfayı yenileme. | F5 veya CTRL+R
Web sürümüne ve yerel olarak kaydedilen sürüme ilişkin zaman damgaları aynı olsa da, geçerli Web sayfasını yenileme. | CTRL+F5
Sayfa yüklemeyi durdurma. | ESC
Yeni bir konuma gitme. | CTRL+O veya CTRL+L
Yeni pencere açma. | CTRL+N
Geçerli pencereyi kapatma. | CTRL+W
Geçerli sayfayı kaydetme. | CTRL+S
Geçerli sayfayı veya etkin çerçeveyi yazdırma. | CTRL+P
Seçili bağlantıyı etkinleştirme. | ENTER
Ara çubuğunu açma. | CTRL+E
Sık Kullanılanlar çubuğunu açma. | CTRL+I
Geçmiş çubuğunu açma. | CTRL+H
Geçmiş veya Sık Kullanılanlar çubuğunda birden çok klasör açma. | CTRL+tıklatma

Baskı Önizleme'yi kullanma

Yapılacak iş | Basılacak tuş
Yazdırma seçeneklerini ayarlama ve sayfayı yazdırma. | ALT+P
Bu sayfa için kullanılacak kağıt türünü, üstbilgi ve altbilgiyi, sayfa yönlendirmesini ve kenar boşluklarını değiştirme. | ALT+U
Yazdırılacak ilk sayfayı görüntüleme. | ALT+HOME
Yazdırılacak önceki sayfayı görüntüleme. | ALT+SOL OK
Görüntülenmesini istediğiniz sayfanın numarasını yazma. | ALT+A
Yazdırılacak sonraki sayfayı görüntüleme. | ALT+SAĞ OK
Yazdırılacak son sayfayı görüntüleme. | ALT+END
Küçültme | ALT+EKSİ
Büyütme. | ALT+ARTI
Büyütme/küçültme yüzdelerinin listesini görüntüleme. | ALT+Z
Baskı Önizleme'yi kapatma. | ALT+C

Adres çubuğunu kullanma

Yapılacak iş | Basılacak tuş
Adres çubuğundaki metni seçme. | ALT+D
Yazdığınız adreslerin listesini görüntüleme. | F4
Adres çubuğundayken, imleci sola doğru bir sonraki mantıksal kesme karakterine (nokta veya bölü işareti) taşıma. | CTRL+SOL OK
Adres çubuğundayken, imleci sağa doğru bir sonraki mantıksal kesme karakterine (nokta veya bölü işareti) taşıma. | CTRL+SAĞ OK
Adres çubuğuna yazılan metnin başına "www." ve sonuna ".com" ekleme. | CTRL+ENTER
Otomatik Tamamla önerileri listesinde ileri gitme. | YUKARI OK
Otomatik Tamamla önerileri listesinde geri gitme. | AŞAĞI OK

Sık kullanılanlarla çalışma

Yapılacak iş | Basılacak tuş
Geçerli sayfayı sık kullanılanlara ekleme. | CTRL+D
Sık Kullanılanlar'ı Düzenle iletişim kutusunu açma. | CTRL+B
Seçili öğeyi, Sık Kullanılanlar'ı Düzenle iletişim kutusundaki Sık Kullanılanlar listesinde yukarı taşıma. | ALT+YUKARI OK
Seçili öğeyi, Sık Kullanılanlar'ı Düzenle iletişim kutusundaki Sık Kullanılanlar listesinde aşağı taşıma. | ALT+AŞAĞI OK

Düzenleme

Yapılacak iş | Basılacak tuş
Seçili öğeleri kaldırma ve Pano'ya kopyalama. | CTRL+X
Seçili öğeleri Pano'ya kopyalama. | CTRL+C
Pano içeriğini seçilen konuma ekleme. | CTRL+V
Geçerli Web sayfasındaki tüm öğeleri seçme. | CTRL+A


Sık kullanılan sayfalar listenize bir sayfa ekleme

  1. Sık Kullanılanlar listenize eklemek istediğiniz sayfaya gidin.
  2. Sık Kullanılanlar menüsünden Sık Kullanılanlar'a Ekle'yi tıklatın.
  3. İsterseniz sayfa için yeni bir ad yazın.

Notlar

  • Sık kullanılan sayfalarınızdan birini açmak için, Sık Kullanılanlar menüsünü tıklatın ve sonra açmak istediğiniz sayfayı tıklatın.
  • Sık kullanılan sayfalar listeniz büyüdükçe, bu sayfaları klasörler içinde düzenleyebilirsiniz.


Bağlantılar çubuğuna sayfa ekleme

Internet Explorer'da Bağlantılar çubuğu Adres çubuğunun yanındadır ve bu nedenle, sık kullandığınız birkaç Web sayfasına bağlantı eklemek için uygun bir konumdadır. Sayfayı görüntülemek için bağlantıyı tıklatmanız yeterlidir.

Bir sayfayı Bağlantılar çubuğuna çeşitli yollarla ekleyebilirsiniz.

  • Sayfanın simgesini Adres çubuğundan Bağlantılar çubuğuna sürükleyin.
  • Bağlantıyı Web sayfasından Bağlantılar çubuğuna sürükleyin.
  • Bağlantıyı Sık Kullanılanlar listenizdeki Bağlantılar klasörüne sürükleyin.

Notlar

  • Bağlantılar çubuğu araç çubuğunda görünmüyorsa, Görünüm menüsünü tıklatın, Araç Çubukları'na gidin ve Bağlantılar'ı tıklatın.
  • Ayrıca, bağlantılarınızı, Bağlantılar çubuğunda farklı bir konuma sürükleyerek de düzenleyebilirsiniz.


Otomatik Tamamla ayarlarını ayarlama

Otomatik Tamamla özelliğini, yalnızca istediğiniz bilgileri kaydedecek ve önerecek biçimde ayarlayabilirsiniz. Otomatik Tamamla özelliğini Web adresleri, formlar ve parolalar için kullanmayı veya hiç kullanmamayı seçebilirsiniz. Ayrıca bu öğelerin herhangi birine ilişkin geçmiş bilgilerini temizleyebilirsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Kişisel bilgiler alanında Otomatik Tamamla'yı tıklatın.
  4. Kullanmak istediğiniz Otomatik Tamamla seçeneklerine ilişkin onay kutularını seçin.


Web'i daha hızlı ve daha kolay taramayı öğrenme

Web'i taramak için, Internet Explorer araç çubuğundaki düğmelerin kullanılması gibi birkaç temel noktayı öğrenirseniz, Web'i taramanın daha kolay ve daha hızlı olduğunu göreceksiniz.

Web'i taramaya başlamak için, Internet Explorer'ı başlattığınızda görünen sayfa olan giriş sayfanızda herhangi bir bağlantıyı tıklatın. Sayfadaki bir öğenin bağlantı olup olmadığını fare göstergesini üzerine getirerek görebilirsiniz. İşaretçi ele dönüşürse öğe bir bağlantıdır. Bağlantı, bir resim, 3 boyutlu bir resim veya renkli metin (genellikle altı çizili) olabilir.

Artık bir Web sitesini kendi kendinize bulmaya hazırsınız.

Bir Web sayfasını veya klasörü açma veya bir programı çalıştırma

  • Bir Web sayfasına gitmek için Internet adresini Adres çubuğuna, örneğin www.microsoft.com şeklinde yazın ve Git düğmesini tıklatın.
  • Bir programı Adres çubuğundan çalıştırmak için, programın adını yazın ve Git düğmesini tıklatın.

    Tam yolu ve dosya adını biliyorsanız, yazabilirsiniz; örneğin:

    C:\MSOffice\Winword\Winword.exe.

  • Adres çubuğundan klasörlere göz atmak için, sürücü ve klasör adını yazıp Git düğmesini tıklatın; örneğin:

    C: veya C:\Belgelerim

Kısa süre önce ziyaret ettiğiniz Web sayfalarına bağlanma

  • Görüntülediğiniz son sayfaya geri dönmek için Geri düğmesini tıklatın.
  • Geri düğmesini tıklatmadan önce görüntülediğiniz bir sayfaya bakmak için İleri düğmesini tıklatın.

    Ziyaret ettiğiniz son birkaç sayfanın listesini görmek için, Geri veya İleri düğmesinin yanındaki küçük aşağı oku tıklatın.

Belirli bir Web sayfasına bağlanma

  • Internet Explorer'ı her başlattığınızda görünen sayfaya geri dönmek için Giriş düğmesini tıklatın.
  • Sık kullanılanlar listenizden bir Web sayfası seçmek için Sık Kullanılanlar düğmesini tıklatın.
  • Kısa süre önce ziyaret ettiğiniz sayfaların listesinden bir Web sayfası seçmek için, Geçmiş düğmesini tıklatın. Geçmiş listesinde ayrıca, bilgisayarınızda daha önce görüntülenen dosyalar ve klasörler de görüntülenir.

Bir Web sayfası kullanılamıyorsa yapılması gerekenler

  • Görüntülemeye çalıştığınız bir sayfanın açılması çok uzun sürüyorsa Dur düğmesini tıklatın.
  • Bir Web sayfasının görüntülenemediğini belirten bir ileti alırsanız veya sayfanın en son sürümünü edindiğinizden emin olmak isterseniz Yenile düğmesini tıklatın.


Kanal çubuğunu masaüstünde görüntüleme

Masaüstü Kanal çubuğu, yalnızca Internet Explorer 4.0 veya Windows 98'den sürüm yükselttiyseniz kullanılabilir.

Kanal çubuğunu, önce tarayıcıyı açmadan Web kanallarını masaüstünden hızlı biçimde açmak için kullanabilirsiniz. Active Desktop arabirimi etkin olsun veya olmasın, Kanal çubuğunu masaüstünüzde görüntüleyebilirsiniz.

Tarayıcıyı yeni masaüstü olmadan kurduysanız

  • Başlat menüsünü tıklatın, Programlar'a ve sonra Internet Explorer'a gidin ve Kanal Çubuğu'nu tıklatın.

Tarayıcıyı yeni masaüstü ile birlikte kurduysanız

  1. Masaüstünde sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Web sekmesinde, Active Desktop'ımı Web sayfası olarak görüntüle onay kutusunu seçin.
  3. Internet Explorer Kanal Çubuğu onay kutusunu seçin.

Not

  • Kanal çubuğunu kapatmak için Kanal çubuğunun üst kısmına gidin ve görünen Kapat düğmesini tıklatın.


Güvenlik sertifikalarını görüntüleme

  1. Internet Explorer'da Araçlar menüsünde Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Sertifikalar alanında, güvendiğiniz geçerli sertifikaların listesini görüntülemek için Sertifikalar veya Yayımcılar düğmesini tıklatın.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Web sayfası metnini farklı bir yazı tipinde görüntüleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Yazı Tipleri'ni tıklatın.
  3. Web sayfası yazı tipi ve Düz metin yazı tipi listelerinde, istediğiniz yazı tiplerini tıklatın.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Geçmiş listesinin sayfalarınızı saklayacağı gün sayısını belirleme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesini tıklatın.
  3. Geçmiş alanında, Geçmiş listesinin sayfalarınızı saklayacağı gün sayısını değiştirin.

Notlar

  • Geçmiş klasörünü boşaltmak için, Geçmişi Sil'i tıklatın. Bu işlem, bilgisayarınızda disk alanını geçici olarak boşaltacaktır.
  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Internet Explorer seslerini değiştirme

Internet Explorer'da çalmak üzere geçerli olarak kullanılan seslerden farklı sesler atayabilir veya tüm sesleri kapatabilirsiniz.

  1. Başlat menüsünden Ayarlar'a gidin ve sonra Denetim Masası'nı tıklatın.
  2. Ses simgesini çift tıklatın.
  3. Olaylar listesinin Windows Gezgini bölümünde, değiştirmek istediğiniz olayı tıklatın.
  4. Ad listesinde, olayla ilişkilendirmek istediğiniz sesi tıklatın.

    Olayla herhangi bir sesi ilişkilendirmek istemiyorsanız Yok seçeneğini tıklatın.


Sayfa renklerinin görüntülenme şeklini değiştirme

Web sayfası renklerinin görüntülenme şeklini değiştirme

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Renkler'i tıklatın.
  3. Ayarları gerektiği gibi değiştirin.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Masaüstünde kanal görüntüleme

Masaüstü Kanal çubuğu yalnızca, Internet Explorer 4.0 veya Windows 98'den sürüm yükselttiyseniz kullanılabilir.

  1. Masaüstünde sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Web sekmesinde Web içeriğini Active Desktop'ta görüntüle onay kutusunu seçin.
  3. Daha önce yüklediğiniz bir kanalı kullanmak isterseniz, kanalı listeden seçin ve Tamam düğmesini tıklatın.

    Yeni bir kanal seçmek isterseniz Yeni'yi tıklatın ve 4. adıma geçin.

  4. Active Desktop Gallery sitesini açmak ve oradan yeni bir kanal seçmek isterseniz, Galeriye Git'i tıklatın. Galeriye Git'i tıklatırsanız, iletişim kutusu kapanır ve Web'e bağlanırsınız.

    Başka bir yerden bir kanal seçmek isterseniz Hayır'ı tıklatın ve 5. adıma geçin.

  5. Kanalın adresini yazın veya aramak için Gözat'ı tıklatın.


Kanalı ekran koruyucusu olarak görüntüleme

Bazı kanallar, içeriklerinin bir bölümünü ekran koruyucusu olarak sunarlar. Bu kanallar, siz kanalı yüklerken veya ilgili Web sayfasından yükleme yaparken, kendi ekran koruyucularını yükleme seçeneği sunarlar.

  1. Masaüstünüzü sağ tıklatın ve sonra Özellikler'i tıklatın.
  2. Ekran Koruyucusu sekmesini tıklatın.
  3. Ekran Koruyucusu listesinde, Kanal Ekran Koruyucusu'nu tıklatın.
  4. Ayarlar'ı tıklatın ve sonra istediğiniz ayarları seçin.


Adres çubuğu listesinden Otomatik Tamamla girişlerini silme

Otomatik Tamamla özelliği, daha önce girmiş olduğunuz Web adreslerini, formları ve parolaları kaydeder. Adres çubuğundaki girişleri silmek için, Geçmiş klasörünü temizlemeniz gerekir. Kaydedilmiş girişler listesindeki kayıtları tek tek silemezsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesini tıklatın.
  3. Geçmiş bölümünde Geçmişi Sil'i tıklatın.

Notlar

  • Web formlarına bilgi girerken ve parolaları yazarken, bir öğeyi tıklatarak ve sonra DELETE tuşuna basarak öğeyi öneriler listesinden kaldırabilirsiniz.
  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Web siteleri için kişisel bilgileri saklama

Web bölgeleri için kişisel bilgileri saklama

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. İçerik sekmesini tıklatın.
  3. Kişisel Bilgiler alanında, Profil Yardımcısı'nın kullandığı bilgileri görüntülemek ve düzenlemek için Profilim'i tıklatın.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğeyi tıklatın.


Dosya yükleme

Bazı dosyalar virüs içerebilir veya tersi durumda bilgisayarınıza zarar verebilir.

Bu programı çalıştırırsanız veya bu dosyayı açarsanız ve de bu bilgisayarınızın veya diğer programların kapanmasına neden olursa, bilgisayarınızda açık bulunan dosyalardaki kaydedilmemiş işlerin tümünü kaybedebilirsiniz.

Bu dosyayı veya programı diske kaydederseniz, daha sonra çalıştırabilirsiniz. Böylece, dosyayı açmadan veya programı çalıştırmadan önce aşağıdaki gibi önlemler alabilirsiniz:

  • Dosyayı bir virüs tarayıcısı ile denetleyin.
  • Çalışmanızı kaydedin ve diğer programları kapatın.
  • Internet bağlantısını veya diğer ağ bağlantılarını kesin.

En yüksek düzeyde güvenlik için, Bu türde dosya açarken her zaman sor onay kutusunun seçili olduğundan emin olun. Bu dosya türünü veya programı Internet üzerinden doğrudan açmanın veya çalıştırmanın her zaman güvenli olduğundan eminseniz, bu onay kutusunun seçili olmadığından emin olun.

Not

  • Bu türdeki dosyaları açmadan önce her zaman sor onay kutusu, uzantıları .exe veya .com olan programları veya komutları çalıştıran bazı dosya türleri için kullanılamaz. Bu onay kutusu etkin değilken, bu dosya türü açılmadan önce her zaman size sorulur.


Web sayfası metnini daha büyük veya daha küçük görüntüleme

  • Görünüm menüsünde, Metin Boyutu'nu seçin ve sonra istediğiniz boyutu tıklatın.


FTP sitelerine CERN uyumlu bir proxy sunucu üzerinden erişme

  1. Adres çubuğunda, bağlanmak istediğiniz FTP sitesinin Internet adresini (URL) yazın. Örneğin:
    ftp://ftp.microsoft.com/

    Site için bir kullanıcı adı ve parola girilmesi gerekirse, bu bilgileri adrese eklemeniz gerekir. Örneğin:
    ftp://kullanıcıadı:parola@ftp.microsoft.com/

  2. Bir dosya veya klasörü yüklemek için, öğeyi sayfada sağ tıklatın ve sonra Klasöre Kopyala seçeneğini tıklatın.

Not

  • Sisteminiz bir CERN proxy sunucu kullanıyorsa, yalnızca dosya yükleyebilir ve görüntüleyebilirsiniz. Proxy sunucuyu atlayıp atlayamayacağınızı veya tam hizmet sunan bir FTP proxy sunucunun bulunup bulunmadığını öğrenmek için sistem yöneticinize danışın.


FTP sitelerine doğrudan erişme

  1. Adres çubuğunda, bağlanmak istediğiniz FTP sitesinin Internet adresini (URL) yazın. Örneğin:
    ftp://ftp.microsoft.com/
  2. Aşağıdaki işlemlerden bir veya birkaçını yapın:
    • Bir dosya veya klasörü yüklemek için, öğeyi sayfada sağ tıklatın ve sonra Klasöre Kopyala seçeneğini tıklatın.
    • Bu FTP sitesinde farklı bir kullanıcı olarak oturum açmak için, Dosya menüsünü tıklatın ve sonra Farklı Oturum Aç seçeneğini tıklatın.
    • Bir FTP klasöründeki öğeleri yeniden adlandırmak veya silmek ya da FTP sitesine öğe yapıştırmak (yüklemek) için, Windows Gezgini veya Bilgisayarım ile kullandığınız komut ve eylemlerin aynısını kullanabilirsiniz.

Notlar

  • Bazı FTP sitelerinde, dosyaları yalnızca görüntüleyebilir veya yükleyebilirsiniz. Yalnızca siteyi yöneten veya sitenin sahibi olan kişiler dosyaları yeniden adlandırabilir, silebilir veya siteye dosya yükleyebilirler.
  • Birçok FTP sitesinde otomatik olarak adsız oturum açabilirsiniz; böylece dosyaları görüntüleyebilir veya yükleyebilirsiniz. Dosyaları yüklemek, yeniden adlandırmak veya silmek için özel bir kullanıcı adı ve parolası kullanarak oturum açmanız gerekebilir. Ayrıca, aynı sitenin farklı alanları için farklı oturumlar açmanız gerekebilir.
  • FTP sitesi içinde veya FTP siteleri arasında dosya taşıyamazsınız. Bir FTP sitesinden bilgisayarınızdaki veya bir ağ sürücüsündeki geçici bir konuma dosya taşıyabilir ve sonra bu dosyaları başka bir FTP sitesine veya aynı sitedeki farklı bir klasöre yükleyebilirsiniz.
  • Bazı programlar, Dosya Aç veya Dosya Kaydet iletişim kutularına bir FTP adresi yazarak FTP sunucularındaki dosyaları açmayı veya kaydetmeyi destekleyebilirler.


FTP'yi Anlama

FTP, Dosya Aktarımı İletişim Kuralı'nın kısaltmasıdır. İletişim kuralı, bilgisayarların birbirleriyle konuşmalarını sağlayan bir dildir. FTP, dosyaların ve klasörlerin Internet üzerinde herkes tarafından aktarılabilmesini sağlamak için kullanılır. Bazı durumlarda, oturum açmak ve bilgisayardaki dosyalara erişim kazanmak için, ağ bilgisayarının yöneticisinden izin almanız gerekebilir. Ancak çoğu kez, bir kullanıcı hesabınız veya resmi bir parolanız olmadan, ilgili bilgisayarla, belirli ağlara veya sunuculara erişmek için FTP'yi kullanabileceğinizi göreceksiniz. Bu "adsız" FTP sunucularında, FTP yoluyla herkes tarafından kullanılabilecek çok çeşitli veriler bulunabilir.

Bir FTP sunucusunun Internet adresi (URL), normal bir Web sayfası için kullandığınız URL'den biraz farklıdır. Örneğin, Microsoft'un ftp://ftp.microsoft.com adresinde "adsız" bir FTP sunucusu bulunmaktadır ve bu sunucudan, ürün düzeltmeleri, güncelleştirilen sürücüler ve hizmet programlarından, Microsoft Knowledge Base makaleleri ve diğer belgeleri içeren dosyalara kadar geniş bir aralıkta dosyalar yükleyebilirsiniz.

FTP sunucularındaki dosyalara ve klasörlere ne kadar erişim yetkiniz olacağı, sunuculara erişiminizin bir CERN proxy sunucu üzerinden mi yoksa doğrudan mı olduğuna ve FTP sunucusu için ne tür izinleriniz olduğuna bağlıdır.

  • CERN proxy sunucu üzerinden erişim, dosyaları görüntüleme veya dosyaları yüklemeyle sınırlıdır. CERN proxy sunucu üzerinden eriştiğinizde, diğer proxy sunucu türlerinde yapabildiğiniz gibi, dosyaları veya klasörleri yeniden adlandıramaz, yükleyemez veya silemezsiniz. Daha fazla bilgi için, aşağıdaki bağlantıyı tıklatın:

    FTP sitelerine CERN uyumlu bir proxy sunucu üzerinden erişme

  • FTP sitelerine doğrudan erişim elde ederseniz, FTP sunucularındaki dosyalarla ve klasörlerle kendi bilgisayarınızda olduğu gibi çalışabilirsiniz. Dosyaları ve klasörleri görüntüleyebilir, karşıdan yükleyebilir, bilgisayarınızdan karşıya yükleyebilir, yeniden adlandırabilir ve silebilirsiniz. Bu işlemlerden herhangi birini yapmak için FTP sunucusundan izin almanız gerekirse, kullanıcı adınızı ve parolanızı girmeniz istenir. Daha fazla bilgi için, aşağıdaki bağlantıyı tıklatın:

    FTP sitelerine doğrudan erişme


Geçici Internet dosyaları ile çalışma

Geçici Internet Dosyaları klasörü, Web sayfalarını ve (örneğin, resim) dosyalarını görüntülerken bunların sabit diskinizde saklandığı yerdir. Internet Explorer sık ziyaret ettiğiniz veya daha önce görüntülediğiniz sayfaları Web yerine sabit diskinizden açabileceği için bu işlem sayfa görüntülemeyi hızlandırır.

Bu klasör için belirlediğiniz alan miktarının artırılması, önceden ziyaret edilmiş sayfaların görüntülenme hızını artırabilir ancak bilgisayarınızdaki diğer dosyaların kullanabileceği alanı azaltır. Sabit diskinizde ne kadar alan kullanacağını denetlemek için bu klasörün boyutunu ayarlayabilir veya klasörü boşaltabilirsiniz.

Ayrıca, Internet dosyaları, Web sayfalarını çevrimdışı kullanılabilir yaptığınızda da bilgisayarınızda saklanır. Bu dosyaları Internet'e bağlanmadan görüntüleyebilirsiniz.

Web sayfalarının bilgisayarınızda nasıl saklandığı konusunda bilgi edinmek için, aşağıdaki İlgili Konular'ı tıklatın.


Microsoft Internet Explorer Web tarayıcısına giriş

Internet Explorer Web tarayıcısına giriş

İster yeni bilgiler arayın ister sevdiğiniz Web sitelerine göz atın, Internet Explorer, World Wide Web'den en fazla yararı elde etmenizi kolaylaştırır. Ayrıca, yerle?ik IntelliSense teknolojisi, Web adreslerini ve formlarını sizin için otomatik olarak tamamlama, ağ ve bağlantı durumunuzu otomatik olarak algılama gibi her zamanki Web görevlerini gerçekleştirirken size zaman kazandırır.

Web'de dolaşmanın en kolay yolu

  • Sık kullanılan bir Web adresini Adres çubuğuna yazmaya başladığınızda, aralarından seçim yapabileceğiniz benzer adreslerin listesi görünür. Bunun yanı sıra, bir Web sayfası adresi yanlışsa, Internet Explorer eşleşen bir adres bulmak için benzer adresleri arayabilir.
  • Araç çubuğunda Ara düğmesini tıklatarak Web sitelerini arayın. Sonra, aradığınız yeri tanımlayan bir sözcük veya tümceyi Ara çubuğuna yazın. Arama sonuçlarınız görüntülendiğinde, arama sonuçları listenizi kaybetmeden Web sayfalarını ayrı ayrı görüntüleyebilirsiniz.
  • Doğrudan Adres çubuğundan da arama yapabilirsiniz. Yaygın olarak kullanılan adları veya sözcükleri yazmanız yeterlidir; Internet Explorer aradığınızla en çok eşleşen Web sitesini otomatik olarak görüntüleyebilir ve diğer benzer siteleri listeleyebilir.
  • Görüntülediğiniz sayfaya benzer diğer Web sayfalarına, arama yapmadan gidin. İlgili Bağlantıları Göster özelliğini kullanmanız yeterlidir.
  • Bir Web sayfasına girdiğinizde, Internet Explorer Web tabanlı herhangi bir formdaki girişleri doldurmanıza yardımcı olabilir. Yazmaya başladığınızda, aralarından seçim yapabileceğiniz benzer girişlerin listesi görünür.
  • Araç çubuğundaki Geçmiş düğmesini tıklatarak, kısa süre önce ziyaret ettiğiniz Web sayfalarının listesine göz atın. Ayrıca, Geçmiş listesini yeniden düzenleyebilir veya listede arama yapabilirsiniz.
  • Tarama yaparken, normal yayın yapan veya yalnızca Internet'te yayın yapan radyo istasyonlarını dinleyin. Müzik ve sohbet yayını yapan birçok radyo istasyonu arasından seçim yapabilir ve bunları Sık Kullanılanlar listenize ekleyebilirsiniz. Radyo çubuğu, Windows Media Player'ı kurduğunuzda Internet Explorer'da kullanılabilir.

Özelleştirilebilir bir tarayıcı

  • En çok kullandığınız Web sayfalarına hızlı erişmek için Bağlantılar çubuğunuza kısayollar yerleştirin.
  • Sık ziyaret ettiğiniz diğer Web sayfalarına kolay erişmek için bunları Sık Kullanılanlar listenize ekleyin. Klasörleri kullanarak Sık kullandığınız öğeleri düzenleyin ve istediğiniz gibi sıralayın.
  • Sık kullandığınız arama sağlayıcılar arasından seçim yapın ve bunları tüm aramalarınız için kolay erişilebilir bir yerde bulundurun.
  • Sık kullandığınız Web sayfalarını, başka bir bilgisayara veya tarayıcıya taşıyın veya arkadaşlarınızla paylaşın. Ayrıca, Netscape Navigator'dan yer işaretleri de alabilirsiniz.

Dizüstü bilgisayarlar için en iyi seçenek

  • Sık kullandığınız Web sayfalarını çevrimdışı okumak için işaretleyin ve bu sayfaları Internet'e bağlanmadan görüntüleyin. Internet'e bağlandığınızda istediğiniz zaman içeriği güncelleştirebilir veya otomatik olarak güncelleştirmek için bir zaman çizelgesi kullanabilirsiniz.
  • Ayarlarınızı yeniden yapılandırmadan, farklı Internet bağlantısı türleri arasında kolayca geçiş yapın.

Web'de gezinirken güvenlik

  • İçerik Danışmanı kullanarak, Platform for Internet Content Selection (PICS - Internet İçerik Seçimi Platformu) komitesinin bağımsız olarak tanımladığı endüstri standardı derecelendirmelerini kullanarak, sakıncalı içeriklerin görüntülenmesini engelleyebilirsiniz.
  • Güvenlik bölgelerini kullanarak, bilgisayarınızı korumaya yardımcı olmak üzere Web'in farklı alanları için farklı güvenlik düzeyleri ayarlayabilirsiniz.

Web sayfalarını diğer dillerde görüntüleme

  • Web'de gezinirken çeşitli dillerde hazırlanmış sitelere bağlanırsanız, Internet Explorer, bu siteleri doğru biçimde görüntülemeniz için bilgisayarınızı gerekli karakter kümeleriyle güncelleştirir.


Sık kullanılan bir öğeyi çevrimdışı kullanılabilir yapma

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Çevrimdışı kullanılabilir yapmak istediğiniz sayfayı tıklatın.
  3. Çevrimdışı kullan onay kutusunu seçin.
  4. İlgili sayfanın güncelleştirilmesine ilişkin bir zaman çizelgesi ve yüklenecek içerik miktarını belirtmek için Özellikler'i tıklatın.

Notlar

  • Çevrimdışı olmadan önce, Araçlar menüsünü ve sonra Eşitle seçeneğini tıklatarak sayfaların en son sürümlerine sahip olduğunuzdan emin olun.
  • Ayrıca, Web sayfalarını bilgisayarınıza kaydederek, Sık Kullanılanlar listenize eklemeden çevrimdışı kullanılabilir yapabilirsiniz.


Navigator ve Internet Explorer'daki tarayıcı terimleri

Netscape Navigator ve Internet Explorer arasında birçok benzerlik olmasına karşın, kullanılan terimlerde bazı farklılıklar vardır.

Yapılacak iş | Kullanılacak Navigator özelliği | Kullanılacak Internet Explorer özelliği
Daha sonra hızlı ve kolay bir biçimde erişebilmeniz için, sık kullanılan sayfaları bir listeye ekleme. | yer işaretleri | sık kullanılanlar
Web sayfası adresi (URL) yazarak bir Web sayfasına gitme. | Konum alanı | Adres çubuğu
Geçerli Web sayfasının en son sürümünün görüntülendiğinden emin olma. | Yeniden Yükle | Yenile
Hızlı erişim için, Web sayfalarına ve bilgisayarınızdaki klasörlere kısayollar ekleme. | Kişisel Araç Çubuğu | Bağlantılar çubuğu
Internet'e bağlı değilken içeriğin güncel ve kullanılabilir olması için, sık kullanılan sayfalara (kanallar dahil) ilişkin güncelleştirmeleri zamanlayın. Web sayfalarını otomatik olarak güncelleştirmek ve içeriği çevrimdışı görüntülemek için ayrı bir program yüklemeniz gerekmez. | Netcaster, abonelik, otomatik teslim, kanallar | sık kullanılanları çevrimdışı kullanılabilir yapma


Sık kullanılan sayfalarınızı klasörlerde düzenleme

Sık kullanılan sayfalar listeniz büyüdükçe, klasörler oluşturarak bunu düzenli tutabilirsiniz. Sayfalarınızı konulara göre düzenlemek isteyebilirsiniz. Örneğin, sanat sergileri ve incelemeleri hakkındaki bilgileri saklamak için Sanat adlı bir klasör oluşturabilirsiniz.

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Klasör Oluştur'u tıklatın, klasör adını yazın ve sonra ENTER tuşuna basın.
  3. Listedeki kısayolları (veya klasörleri) uygun klasörlere sürükleyin.

    Kısayolların veya klasörlerin sayısı sürükleme işlemi için uygun değilse, bunun yerine Klasöre Taşı düğmesini kullanabilirsiniz.


Web sayfasının yazdırıldığında oluşan görünümünü değiştirme

  1. Dosya menüsünden Sayfa Düzeni'ni tıklatın.
  2. Kenar Boşlukları kutularında, kenar boşluğu uzunluklarını inç cinsinden yazın.
  3. Yönlendirme alanında, sayfayı dik veya yan yazdırmak istediğinizi belirtmek için Dikey veya Yatay'ı tıklatın.
  4. Üstbilgi ve Altbilgi kutularında, yazdırılacak bilgileri aşağıdaki değişkenleri kullanarak belirtin. Değişkenler metin ile birleştirilebilirler (örneğin, Sayfa &p/ &P).
Yazdırılacak | Yazılacak karakter
Pencere başlığı | &w
Sayfa adresi (URL) | &u
Kısa biçimde tarih (Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği gibi) | &d
Uzun biçimde tarih (Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği gibi) | &D
Denetim Masası'ndaki Bölgesel Ayarlar'da belirtildiği biçimde saat | &t
24 saat biçiminde saat | &T
Geçerli sayfa numarası | &p
Toplam sayfa sayısı | &P
Ortalanmış metin (&b'nin ardından) | &b
Sağa yaslanmış metin (&b&b'nin ardından) | &b&b
Tek bir ampersan işareti (&) | &&

Not

  • Kenar boşluklarını inç yerine milimetre olarak belirlemek isterseniz, Denetim Masası'ndaki Bölgesel Ayarlar'ı değiştirmeniz gerekir.


Yazdırılacak Web sayfasının görünümünü önizleme

Web sayfası yazdırıldığında nasıl görüneceğini, Baskı Önizleme'yi tıklatarak görebilirsiniz.

  1. Dosya menüsünden Baskı Önizleme'yi tıklatın.
  2. Web sayfasını önizlemek için aşağıdaki komutlardan seçim yapın.
Bunu tıklatın | Bunu yapmak için
Yazdır | Yazdırma seçeneklerini ayarlama ve sayfayı yazdırma.
Sayfa Yapısı | Bu sayfa için kullanılacak kağıt türünü, üstbilgi ve altbilgiyi, sayfa yönlendirmesini ve kenar boşluklarını değiştirme.
İlk sayfa | Yazdırılacak ilk sayfayı görüntüleme.
Önceki sayfa | Yazdırılacak önceki sayfayı görüntüleme.
Sayfa numarası | Görüntülenmesini istediğiniz sayfanın numarasını yazın.
Sonraki | Yazdırılacak sonraki sayfayı görüntüleme.
Son | Yazdırılacak son sayfayı görüntüleme.
Küçültme | Görüntüyü küçültme.
Büyütme | Görüntüyü büyütme.
Büyütme/Küçültme listesi | Büyütme/küçültme yüzdelerinin listesini görüntüleme.
Kapat | Baskı Önizleme penceresini kapatma.

Notlar

  • Standart araç çubuğunuza Baskı Önizleme düğmesi ekleyebilirsiniz. Araç çubuğunuzu özelleştirme hakkında daha fazla bilgi için İlgili Konular'a bakın.
  • Baskı Önizleme araç çubuğu düğmeleri için klavye kısayolları kullanabilirsiniz. Bu kısayollar, fareyi düğmenin üzerine götürdüğünüzde görüntülenir ve ayrıca klavye kısayolları konularında da listelenir. Daha fazla bilgi için İlgili Konular'a bakın.


Internet Explorer'ın Benioku çevrimiçi belgesini görüntüleme

IE.txt belgesinde, Internet Explorer belgelerini tamamlayıcı nitelikteki bilgiler veya en yeni bilgiler bulunur.

Bilgisayarınızdaki IE.txt dosyasına, Web'e bağlanmadan, Internet Explorer ve Internet Araçları'nı yüklediğiniz klasörden erişebilirsiniz. Bu sürümde, programları Web'den yüklediginizde geçerli olan bilgiler bulunur. Gerekirse, dosyanın yerini bulmak için Başlat menüsündeki Bul komutunu kullanabilirsiniz.


Internet Explorer Web ayarlarını sıfırlama

Internet Explorer ve Internet Araçları'nı yükledikten sonra başka bir Web tarayıcı yüklediyseniz, Internet Explorer ayarlarınızdan bazıları değişmiş olabilir. Diğer tarayıcının ayarlarını değiştirmeden, giriş sayfası ve arama sayfası ve varsayılan tarayıcı seçimi de dahil olmak üzere Internet Explorer ayarlarını özgün varsayılan ayarlara getirebilirsiniz.

  1. Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Programlar sekmesini tıklatın.
  3. Web Ayarlarını Sıfırla düğmesini tıklatın.


Web sitesini güvenlik bölgesine atama

Web sitesini güvenlik alanına atama

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Güvenlik sekmesini tıklatın.
  3. Bir güvenlik bölgesini tıklatın: Yerel intranet bölgesi, Güvenilir siteler bölgesi veya Sınırlı siteler bölgesi.
  4. Yerel intranet'i tıklattıysanız Gelişmiş'i tıklatın.
  5. Siteler'i tıklatın ve bu bölgeye eklemek istediğiniz Web sitesinin Internet adresini yazın.

Not

  • Başka bir bölgeye ait olmayan her şeyi içeren ve yerel bilgisayarınızda bulunmayan Web sitelerini Internet bölgesine ekleyemezsiniz.


İmzasız denetimleri anlama

İmzasız denetim, geçerli bir yazılım yayımcı sertifikasına sahip olmayan bir yazılım ürünüdür. Sertifika, denetimi kimin yayımladığını ve üzerinde değişiklik yapılmadığını belirtir.

Denetimi kimin yayımladığını bilirseniz, yayımcıya güvenip güvenmeme konusunda karar verebilirsiniz. Denetimler, isteyerek veya istemeden dosyalarınıza zarar verebilecek kodlar içerebilirler. Bir denetim imzalanmamışsa, kim tarafından oluşturulduğunu ve güvenip güvenemeyeceğinizi bilemezsiniz.


Internet Explorer'ın kullanmasını istediğiniz programları belirtme

Posta, haber grupları, takvim ve Internet çağrıları için kullandığınız varsayılan programları değiştirebilirsiniz. Bu programlar için Web sayfasındaki bir bağlantıyı her tıklattığınızda, Internet Explorer belirttiğiniz programı açar.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Programlar sekmesini tıklatın ve sonra varsayılan Internet programlarını belirtmek için ekranınızdaki yönergeleri izleyin.

Not

  • Internet Explorer içinden ileti göndermek, kişi eklemek ve arama yapmak için Dosya menüsünü tıklatın, Yeni'nin üzerine gelin ve sonra ileti türünü veya başlatmak istediğiniz iletişimi tıklatın.


Internet aramalarınızı geliştirme

Web'de her türlü bilgiyi arayabilirsiniz: Web sayfaları, e-posta adresleri, şirketler, vb. Arama yapmak istediğiniz bilgi kategorisini seçmeniz yeterlidir; seçtiğiniz kategori için gereken bilgi türlerini belirtmeniz istenir.

  1. Araç çubuğundaki Ara düğmesini tıklatın.
  2. Yapmak istediğiniz arama türünü seçin.
  3. Aradığınız bilgileri yazın ve sonra Ara'yı tıklatın.

    Görüntülenen alanların sayısı ve türü, arama yaptığınız kategoriye bağlıdır.

Notlar

  • Her alana yazdığınız bilgi ne kadar çoksa, sonuçlar o kadar kısa ve doğru olur.
  • Bazı kategorilerde, birden çok arama sağlayıcı kullanmak istediğinizi belirtebilirsiniz. Sonra, Ara çubuğunun üst kısmındaki İleri düğmesini tıklatarak, sorgunuzu yeniden yazmadan birden çok sağlayıcıda arama yapabilirsiniz.
  • Yalnızca geçerli olarak görüntülediğiniz Web sayfasına benzer sayfalar bulmak isterseniz, Araçlar menüsünü ve sonra İlgili Bağlantıları Göster'i tıklatın.


Internet aramalarınızı özelleştirme

Internet'te arama yaparken, arama yöntemlerini özelleştirmek isteyebilirsiniz. Kullanılabilecek arama kategorilerini ve aramalarda kullanılacak arama sağlayıcıları seçebilirsiniz.

Aramalarınızı özelleştirmek için, araç çubuğundaki Ara düğmesini tıklatın ve sonra Ara çubuğundaki Özelleştir düğmesini tıklatın. Çeşitli arama seçeneklerini özelleştirebilir veya varsayılan bir arama sağlayıcıyı kullanmayı seçebilirsiniz.

Bunu yapmak için | Bunu deneyin
Kullanılabilecek kategorileri seçme. | Görüntülenmesini istediğiniz her kategorinin onay kutusunu seçin.
Bir kategorideki sağlayıcıları seçme. | Her kategoride, kullanmak istediğiniz her sağlayıcının onay kutusunu seçin.
Bir kategoride ana sağlayıcıyı seçme. | Her kategoride, kullanmak istediğiniz ana arama sağlayıcıyı tıklatın ve sonra sağlayıcıyı listenin en üstüne taşımak için listenin altındaki yukarı ok simgesini tıklatın.
Arama sağlayıcıların kullanıldıkları sırayı düzenleme. | Her kategoride, listeden bir sağlayıcıyı tıklatın ve sonra listedeki sıralamayı yeniden düzenlemek için yukarı veya aşağı okları tıklatın. Listenin başındaki sağlayıcı, kategoride kullanılacak ilk sağlayıcıdır.
Ara çubuğunda kategorilerin sırasını düzenleme. | Kategori listesinden kategoriyi seçin ve sonra konumunu değiştirmek için kategori listesinin altındaki yukarı veya aşağı okları tıklatın.
Önceki aramaları kaydetme. | Önceki aramalar onay kutusunu seçin.
Her seferinde tek bir arama sağlayıcı kullanma. | Arama Ayarlarını Özelleştir penceresinin alt kısmında, Varsayılan Arama Sağlayıcıyı Seç'i tıklatın.


Web sayfası içeriği için başka bir dil belirtme

Bazı Web siteleri içeriklerini çok sayıda farklı dilde sunarlar. Bu sayfaları istediğiniz dilde görüntülemek için, Internet Explorer'daki diller listenize dil ekleyebilirsiniz.

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Genel sekmesinde Diller'i tıklatın.
  3. Ekle'yi tıklatın.
  4. Eklemek istediğiniz dili seçin.

Not

  • Birden çok dil biliyorsanız, bunları öncelik sırasına göre dizebilirsiniz. Web sitesi birden çok dil sunuyorsa, sitenin içeriği önceliği en yüksek dilde gösterilir.


Çevrimdışı sayfaların ayarlarını değiştirme

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'ı Düzenle'yi tıklatın.
  2. Güncelleştirmek istediğiniz çevrimdışı sayfayı sağ tıklatın ve sonra Özellikler'i tıklatın.
  3. İçeriğin güncelleştirilmesi için istediğiniz ayarları belirtin.

Not

  • Bir öğe hakkında Yardım almak için, iletişim kutusunun üstündeki Soru işareti düğmesi simgesini tıklatın ve sonra öğesini tıklatın.


Geçerli Web sayfasını çevrimdışı kullanılabilir yapma

  1. Sık Kullanılanlar menüsünden Sık Kullanılanlar'a Ekle'yi tıklatın.
  2. Çevrimdışı kullan onay kutusunu seçin.
  3. Bu sayfanın güncelleştirilmesine ilişkin bir zaman çizelgesi ve yüklenecek içerik miktarını belirtmek için Özelleştir'i tıklatın.
  4. Ekrandaki yönergeleri izleyin.

Not

  • Çevrimdışı duruma gelmeden önce, Araçlar menüsünü ve sonra Eşitle seçeneğini tıklatarak sayfaların en son sürümüne sahip olduğunuzdan emin olun.


Internet adreslerini anlama

Bir Internet veya Web adresi (bazen URL veya Standart Kaynak Konumlandırıcısı olarak adlandırılır) normalde dört bölümden oluşur:

  • İletişim kuralı adı (iletişim kuralı, bilgisayarların bilgi alışverişi yapmasını sağlayan kurallar ve standartlar kümesidir)
  • Sitenin konumu
  • Sitenin sahibi olan kuruluşun adı
  • Kuruluşun türünü tanıtan bir sonek (örn. ticari kuruluşlar için .com)

Örneğin http://www.microsoft.com/ adresi aşağıdaki bilgileri sağlar:

http: | Bu Web sunucusu, Köprü Metni Aktarımı İletişim Kuralı'nı (HTTP) kullanır.
www | Bu site World Wide Web'dedir.
microsoft | Web sunucusu Microsoft Corporation'dadır.
com | Bu ticari bir kuruluştur.

Bir Web sayfasını görüntülerken, sayfanın adresi Internet Explorer'daki Adres çubuğunda görünür.


Adres çubuğundan arama yapma

Adres çubuğundan arama yaptığınızda, Internet Explorer aradığınız sayfayla en yüksek düzeyde eşleşen Web sayfasını otomatik olarak görüntüleyebilir ve diğer benzer siteleri listeleyebilir. Adres çubuğuna genel adları veya sözcükleri yazmanız ve sonra Git'i tıklatmanız yeterlidir. Bu arama sonuçlarını çeşitli yöntemlerle görüntüleyebilirsiniz:

  1. Internet Explorer'da Araçlar menüsünden Internet Seçenekleri'ni tıklatın.
  2. Gelişmiş sekmesini tıklatın.
  3. Adres çubuğundan ara bölümünde aşağıdakilerden birini seçin:
    • En çok eşleşenlerin listesini Ara çubuğunda ve en yakın benzerlikteki Web sayfasını ana pencerede görüntülemek için, Sonuçları görüntüle ve en olası siteye git'i tıklatın.
    • Görüntülenecek Web sayfasını seçmek amacıyla en çok eşleşenlerin listesini görüntülemek için Sonuçları yalnızca ana pencerede görüntüle'yi seçin.
    • Yalnızca en benzer Web sayfasını görüntülemek için Yalnızca en olası siteye git'i seçin.
    • Adres çubuğundan aramayı kapatmak için Adres çubuğundan arama'yı seçin.

Not

  • Belirlediğiniz seçenek hangisi olursa olsun, araç çubuğundaki Ara düğmesini tıklatarak Web sitelerini arayabilirsiniz.


Web Klasörleri'ni kullanma

Web Klasörleri'ni kullanarak, Web sunucusunda bulunan dosyalarla ve klasörlerle, Bilgisayarım veya Windows Gezgini'nde olduğu gibi çalışabilirsiniz.

Web Klasörleri'ni destekleyen sunuculara örnek olarak, WebDAV (World Wide Web Dağıtılmış Yetkilendirme ve Sürümlendirme) ve Microsoft FrontPage sunucuları gösterilebilir. Web Klasörleri için hangi sunucuların ayarlandığını öğrenmek üzere sistem yöneticinize danışın.

  1. Internet Explorer'da Araçlar menüsünden Aç'ı tıklatın.
  2. Web Klasörü Olarak Aç onay kutusunu seçin.
  3. Size verilmiş olan Web adresini yazın.


Microsoft Ürün Desteği Hizmetleri'nden Çevrimiçi Destek

Bir sorunuz varsa ve Internet Explorer Yardım dosyasında yanıtını bulamıyorsanız, Çevrimiçi Destek'e başvurun. Ürününüzü seçip sorunuzu yazmanız yeterli olacaktır; geri kalan işlemleri site sizin için yapar. Microsoft Knowledge Base'deki teknik makalelerden sorun giderme sihirbazlarına ve yüklenebilir dosyalara kadar, Çevrimiçi Destek hizmeti sorunuzun yanıtını bulmanıza yardımcı olacak belirli kaynakları bir araya getirir.

Aramaya başlamak için Çevrimiçi Destek'e bağlanın.


Güvenlik bölgelerini anlama

Internet Explorer, Internet dünyanızı bölgelere ayırır, böylece bir Web sitesini uygun güvenlik düzeyindeki bir bölgeye atayabilirsiniz.

Internet Explorer durum çubuğunun sağ tarafına bakarak, geçerli Web sayfasının hangi bölge içinde bulunduğunu söyleyebilirsiniz. Web'den içerik açmak veya yüklemek istediğinizde, Internet Explorer, Web sitesinin bölgesine ilişkin güvenlik ayarlarını denetler.

Dört farklı bölge vardır:

  • Internet bölgesi: Varsayılan olarak, bu bölgede bilgisayarınızda veya intranetinizde bulunmayan veya herhangi diğer bir alana atanmış her şey bulunur. Internet bölgesi için varsayılan güvenlik düzeyi Orta'dır.
  • Yerel intranet bölgesi: Bu bölgede normal olarak, sistem yöneticisi tarafından tanımlandığı biçimiyle, proxy sunucu gerektirmeyen tüm adresler bulunur. Bu adreslerde, Bağlantılar sekmesinde belirtilen siteler, ağ yolları (\\bilgisayaradı\klasöradı gibi) ve yerel intranet siteleri (normal olarak, http://internal gibi nokta içermeyen adresler) bulunur. Bu bölgeye site de ekleyebilirsiniz. Yerel intranet bölgesi için varsayılan güvenlik düzeyi Orta'dır.
  • Güvenilir siteler bölgesi: Bu bölgede güvendiğiniz, diğer bir deyişle bilgisayarınıza veya verilerinize zarar vermeyeceğine emin olarak dosya yükleyebileceğinize veya çalıştırabileceğinize inandığınız siteler bulunur. Bu bölgeye site atayabilirsiniz. Güvenilir siteler bölgesi için varsayılan güvenlik düzeyi Düşük'tür.
  • Sınırlı siteler bölgesi: Bu bölgede güvenmediğiniz, diğer bir deyişle bilgisayarınıza veya verilerinize zarar vermeden dosya yükleyebileceğinizden veya çalıştırabileceğinizden emin olmadığınız siteler bulunur. Bu bölgeye site atayabilirsiniz. Sınırlı siteler bölgesi için varsayılan güvenlik düzeyi Yüksek'tir.

Ayrıca, bilgisayarınızda bulunan tüm dosyaların tamamen güvende oldukları varsayılır ve onlara en düşük düzeyde güvenlik ayarları atanır. Bilgisayarınızdaki bir klasörü veya sürücüyü bir güvenlik bölgesine atayamazsınız.

İsterseniz bir bölgenin güvenlik düzeyini değiştirebilirsiniz; örneğin yerel intranet bölgenizin güvenlik düzeyini Düşük olarak değiştirebilirsiniz. Ayrıca, bir bölgedeki Düşük, Orta Düşük, Orta ve Yüksek biçimindeki varsayılan ayarları özelleştirebilirsiniz.